The Mustang Forum for Track & Racing Enthusiasts

Taking your Mustang to an open track/HPDE event for the first time? Do you race competitively? This forum is for you! Log in to remove most ads.

  • Welcome to the Ford Mustang forum built for owners of the Mustang GT350, BOSS 302, GT500, and all other S550, S197, SN95, Fox Body and older Mustangs set up for open track days, road racing, and/or autocross. Join our forum, interact with others, share your build, and help us strengthen this community!

Got my 302

I got my 302 yesterday and I'm loving this thing, first drive was as good as sex and lasted longer too.Will post pics after I detail it the way it should be.Maybe before. 25 more mile before WOT. :) Oh the number is 1128
 
Congratulations and welcome to BMO. Let me guess it's race red? What color stripes and where are you located? Please post photos when you have them.
 
ArizonaGT said:
WHERE ARE THE PICS, CMON MAN!!!!!!!!

Mine should be here in a couple weeks...also RACE RED! :)

I too would like to see some more PICS!!!

Arizona: I sent you a PM....get back to me when you can. Thanks
 

ArizonaBOSS

Because racecar.
Moderator
8,523
2,331
Arizona, USA
suprmn said:
ArizonaGT said:
WHERE ARE THE PICS, CMON MAN!!!!!!!!

Mine should be here in a couple weeks...also RACE RED! :)

I too would like to see some more PICS!!!

Arizona: I sent you a PM....get back to me when you can. Thanks

Responded--this site doesn't have a pop-up window when new PMs arrive so I don't see them quickly :(
 
I tried a couple of time to post with a pic and its not working. Stalls out and then it just sits there. Used different sizes also but I got the same responds with out any warnings. It won't even post a pic under my username. jpg's right? I'll try some other time. Sorry
 
After full day of hum, where can go now, I manage to scare the crap out of myself going through the first three gears with WOT. I was on a nice road and took each gear to 7000 rpm and slammed 3rd gear as I was goin over a small hill, I heard the back tires break loose and the front of the car went right a little bit, not enough to go of the road, but enough to get my attention.This thing is truelly a Beast :) After that I figured playtime was over, I've only had this car for 2 days and I don't want to be picking corn cobs out of it.So now I'll will once again try to post a couple of pics while my cars still mint.
Posting pics still won't work. Tells me upload folder full, reduce file size. I guess even 7k to much for the server to handle. I'll check out the file server site that was suggested by ArizonaGT .
 
Lets see if this works.
http://imgur.com/a/l9mp4#eMrvK

Nice, it works. Thank ArizonaGT, that was simple enough.
Thanks also to STIG302 for the suggestion , I' just clicked on the closes link.
 
racered302 said:
Lets see if this works.
http://imgur.com/a/l9mp4#eMrvK

Nice, it works. Thank ArizonaGT, that was simple enough.
Thanks also to STIG302 for the suggestion , I' just clicked on the closes link.

The Red looks beautiful! It'll even look better once that tire shine wears off.

They are a wild horse for sure.
 
302 DAN said:
racered302 said:
Lets see if this works.
http://imgur.com/a/l9mp4#eMrvK

Nice, it works. Thank ArizonaGT, that was simple enough.
Thanks also to STIG302 for the suggestion , I' just clicked on the closes link.

The Red looks beautiful! It'll even look better once that tire shine wears off.

They are a wild horse for sure.
I find tire shine a little tacky for this car. Actually tire shine is tacky looking on any car. Except a Yugo...... :(
 
racered302 said:
After full day of hum, where can go now, I manage to scare the crap out of myself going through the first three gears with WOT. I was on a nice road and took each gear to 7000 rpm and slammed 3rd gear as I was goin over a small hill, I heard the back tires break loose and the front of the car went right a little bit, not enough to go of the road, but enough to get my attention.This thing is truelly a Beast :) After that I figured playtime was over, I've only had this car for 2 days and I don't want to be picking corn cobs out of it.So now I'll will once again try to post a couple of pics while my cars still mint.
Posting pics still won't work. Tells me upload folder full, reduce file size. I guess even 7k to much for the server to handle. I'll check out the file server site that was suggested by ArizonaGT .
Shades of Frank Bullitt. ;D

Here you go.

eMrvKh.jpg
 
How did you do that? It kept telling me the file was to big even when I made it 7k.Thanks. You can see the sales guy with the temp tags. Kind funky the way they do that, print it out and put it in a clear plastic sleeve.

5 DOT 0, still no car? You've been waiting how long? 10 years? I'll bet it feels like it's been that long. I know weeks felt like months to me and I was lucky enough to find one preordered from the dealer the way I wanted it. Looking forward to seeing pic's from yours when it shows up. Maybe Tuesday it'll get here.
 
racered302 said:
How did you do that? It kept telling me the file was to big even when I made it 7k.Thanks. You can see the sales guy with the temp tags. Kind funky the way they do that, print it out and put it in a clear plastic sleeve.

5 DOT 0, still no car? You've been waiting how long? 10 years? I'll bet it feels like it's been that long. I know weeks felt like months to me and I was lucky enough to find one preordered from the dealer the way I wanted it. Looking forward to seeing pic's from yours when it shows up. Maybe Tuesday it'll get here.
Cut and paste the link into the third icon from the left in the post message window IMG brackets.

Yeah is seems like that long. I started looking at GT 5.0's last July so about a year. Oh well it might ship this week so maybe three more weeks.
 

TMO Supporting Vendors

Top