The Mustang Forum for Track & Racing Enthusiasts

Taking your Mustang to an open track/HPDE event for the first time? Do you race competitively? This forum is for you! Log in to remove most ads.

  • Welcome to the Ford Mustang forum built for owners of the Mustang GT350, BOSS 302, GT500, and all other S550, S197, SN95, Fox Body and older Mustangs set up for open track days, road racing, and/or autocross. Join our forum, interact with others, share your build, and help us strengthen this community!

Lopey Idle Not Working w/ TracKey

Hey guys,

My TracKey has worked perfectly except for the fact that I have not seen or heard my Lopey Idle kick in. I've followed the instructions to a T I thought, but nothing. Maybe I'm misunderstanding something. Please help, I really want the feature.
 
If you just start the car and let it sit and idle it won't activate. Start the car with the track key and go for a drive. At the point when all the parameters are met you will hear a chime and a message will e in the display. The message in the display will vary based whether it's an early '12 or a late '12. I can only guess the '13's are similar. Don't look for a huge change in the idle as (in my opinion) it's not that big of a deal. The thing I notice the most when using the TK is the difference in the engine braking.
Hope that helps.
 
Lopey idle isnt anything like a monstrous cam, but I think if you have side exhaust plates out and aftermarket exhaust it is quite a bit more noticeable.
 
Taking the side plates out does make a big differnce with the sound of TK. I've also found that the lopey idle is much more defined after running it hard for the day at the track. Mine sounds decent from the get go, but at the end of track day it sounds lumpy as hell!

I agree with the statement about the engine braking - that and the throttle response are greatly improved with TK.
 
120
0
Vermont
According to Ford Racing Track Key info, lopey idle will be enabled 130 seconds after coolant temp reaches 170F while engine is running. Also, engine must not currently be idling, so you must drive away or rev engine in neutral. There also can't be any detected failures of engine control sensors or actuators.
 
I have a similar problem.

I got my track key tune installed last week, and it seems like they only installed the tune and none of the features (e.g. lopey idle, pit lane speed control, and launch control) I have an appointment tomorrow, hopefully they can sort it out.

Check out page 10, last bullet of the dealer instructions. I tried the recommended process to check if the track key installation was complete, and did not get the results posted in the bullet. I recommend you try the same as well!
 
RangerDLA said:
Thanks guys. I figured I'd heard it but I never got the message or chime. Just curious.
If you aren't getting a message and chime there's a good possibility it's not working. With TK you should notice more aggressive throttle mapping on acceleration and decel. There's also an option to deactivate the lopey idle and it may not have been setup properly during the install. Or you could have turned it off accidentally but that's highly unlikely.
 

Justin

Save the dawn for your dishes!!!
sounds like they only did the pats programming on the key to display trackey active. follow the dealer instructions to verify if it was installed correctly.....
 
Well, I took it back to the dealership today and spent 6 hours there. They ended up having to wipe it all clean and start from scratch, but it worked! The lopey idle isn't as pronounced as I thought it would be, but I do like it. One thing I noticed is that the car drives smoother and the engine braking is even more pronounced than before. Maybe they left some parameters out from the first programming, but I'm glad it all works as it should. Thanks for the advice guys.
 
Re: Re: Lopey Idle Not Working w/ TracKey

RangerDLA said:
Well, I took it back to the dealership today and spent 6 hours there. They ended up having to wipe it all clean and start from scratch, but it worked! The lopey idle isn't as pronounced as I thought it would be, but I do like it. One thing I noticed is that the car drives smoother and the engine braking is even more pronounced than before. Maybe they left some parameters out from the first programming, but I'm glad it all works as it should. Thanks for the advice guys.

I had to do the same thing last week. Sat there for four hours. They said it had something to do with the wireless for the programmer.
 
Re: Re: Lopey Idle Not Working w/ TracKey

flyby763 said:
I had to do the same thing last week. Sat there for four hours. They said it had something to do with the wireless for the programmer.

The install directions are pretty clear that the programming has to be done over a hard line. My idle was fine but I had other issues when I first got TK installed. Finally, on the 3rd install they read the directions and used a hard line.

Anyone have any ideas on how we can start charging Ford for our time...I think I could have paid for 1/2 my car by now :mad:
 

TMO Supporting Vendors

Top