The Mustang Forum for Track & Racing Enthusiasts

Taking your Mustang to an open track/HPDE event for the first time? Do you race competitively? This forum is for you! Log in to remove most ads.

  • Welcome to the Ford Mustang forum built for owners of the Mustang GT350, BOSS 302, GT500, and all other S550, S197, SN95, Fox Body and older Mustangs set up for open track days, road racing, and/or autocross. Join our forum, interact with others, share your build, and help us strengthen this community!

TRACK KEY ACTIVATED BUT cound not load program HELP?

I arrived at dealer 8:15am, and they started trying to configure key, 1 hour went by no luck so finally after I gave them tech line number, they were sent a new link, they finally got the instument cluster to display to show TRACK KEY ACTIVE TRACK USE ONLY, Went on to next step, entered voucher number, then tried to go to step 22, entering the part/kit number no drop down would ever come up, it stayed blue. They called three or four times, and the Ford Racing Tech told them to deactivate all firewalls, pop up blockers, active x controls this did not work, they were told to change computers with windows xp or better ,
they used windows xp, and windows 7 still never could get past line 22 on instructions. FORD RACING Guy told them to unbolt my computer box it up, ship it to him in michigan, he would flash it, and mail it back.
I am not going to do this, so after 3-1/2 hrs. no track key program in my computer.
ANY HELP WOULD BE APPRECIATED, Some one said for me to tell them to use land line, and not wi-fi to get the program to get a strong steady enough signal to go forward.????
 
P.S. I left dealership unhappy, but with my car . I MIGHT NEED TO WAIT UNTIL
FORD gets more help to dealers.
tHANKS FOR ANY HELP.
 
289
0
Did they download the installation patch from www.trackey.ford.com ?

My install hit a roadblock (doesn't sound exactly like yours) until they downloaded the patch.

You'll be driving soon with a big smile - hang in there.
 
Same problem here- I spent two hours at the dealer this morning and left without the program installed. They tech said he was getting stuck on step 16 (whatever that is), but it looks like it is just before the "Track Key Active" message would appear. Tech said they had updated their laptop they use for installation. Unfortunately Ford support is closed Saturday- so I have to wait until next week... unless anyone here can help me guide them through the hickup.

Thanks.
 
M81b said:
Same problem here- I spent two hours at the dealer this morning and left without the program installed. They tech said he was getting stuck on step 16 (whatever that is), but it looks like it is just before the "Track Key Active" message would appear. Tech said they had updated their laptop they use for installation. Unfortunately Ford support is closed Saturday- so I have to wait until next week... unless anyone here can help me guide them through the hickup.

Thanks.
Here is something I should have remembered to say earlier nothing I mean nothing in the car can be on when this install is going on a radio , radar detector, a blinker , I mean nothing can be on or it will fail. This means not even the dome light any power draw at all will screw it up. Even the slightest you cant have anything at all on make sure everything is unplugged from your lighter power sources this all is detected when installing a tune and can/will screw it up. Another thing is he has to be straight wired from what I understand not wireless. Hope this helps.
 
Yes they installed the patch for the key after I told him to call the TECH LINE,
I had sent the page but they did not have it. Once they got patch key activation went fine.
We excuse me , I had turned off everthing, rolled windows down, put in netural, with brake on before they even started they used wirless, and I think that is the problem due to bad signals in area.
I will ask them to check this. He had pages all over, wish they would staple them together, and check off steps so they remember where they are, he tried but nothing would go past line 22.
---------------------------------------------------------------
Some one in this topic asked or mentioned Line 16 it is where the insturment cluster should show TRACK KEY ACTIVATED....We had same problem until they downloaded patch from site/link mentioned in this topic also. I had to tell them what to do, and where to go, and am not computer smart.....sad when they do not read, before jumping off into this.

I
 
289
0
M81b said:
Same problem here- I spent two hours at the dealer this morning and left without the program installed. They tech said he was getting stuck on step 16 (whatever that is), but it looks like it is just before the "Track Key Active" message would appear. Tech said they had updated their laptop they use for installation. Unfortunately Ford support is closed Saturday- so I have to wait until next week... unless anyone here can help me guide them through the hickup.

Thanks.

Have them download the patch from www.trackey.ford.com. They'll find it in the "Dealer Links" Section.
 
Got mine installed yesterday. I was their first track key install. They had similar problems with mine. Even after they installed the patch, mine got stuck in the middle of downloading twice. Ford racing recommended that the installer switch computers (they were both running XP). My dealer didn't think that was the issue but he did it and it worked! 6 hours later I am running Track Key!
 
M81b said:
Same problem here- I spent two hours at the dealer this morning and left without the program installed. They tech said he was getting stuck on step 16 (whatever that is), but it looks like it is just before the "Track Key Active" message would appear. Tech said they had updated their laptop they use for installation. Unfortunately Ford support is closed Saturday- so I have to wait until next week... unless anyone here can help me guide them through the hickup.

Thanks.

Well I called the dealer and advised them of what I learned here. They insisted that they did all of these things and want to call Ford Monday. The really frustrating part is that winter is setting in here in MN and my window to do this is quickly closing. I can't really bark... they are not charging me for the install since I purchased the car from them.
 

jec246

LING952 said:
I arrived at dealer 8:15am, and they started trying to configure key, 1 hour went by no luck so finally after I gave them tech line number, they were sent a new link, they finally got the instument cluster to display to show TRACK KEY ACTIVE TRACK USE ONLY, Went on to next step, entered voucher number, then tried to go to step 22, entering the part/kit number no drop down would ever come up, it stayed blue. They called three or four times, and the Ford Racing Tech told them to deactivate all firewalls, pop up blockers, active x controls this did not work, they were told to change computers with windows xp or better ,
they used windows xp, and windows 7 still never could get past line 22 on instructions. FORD RACING Guy told them to unbolt my computer box it up, ship it to him in michigan, he would flash it, and mail it back.
I am not going to do this, so after 3-1/2 hrs. no track key program in my computer.
ANY HELP WOULD BE APPRECIATED, Some one said for me to tell them to use land line, and not wi-fi to get the program to get a strong steady enough signal to go forward.????

It sounds like you had some tech's that weren't very computer savvy. If the Ford Racing Tech told them "to deactivate all firewalls, pop up blockers, active x controls" and "change computers with windows xp or better" it has to be a computer issue. It's probably just some update for internet explorer that they need. A plugin update or something like that. I would have to see the web site to get exact information, but that's what is sounds like to me.
 
I had the same issues at my dealer. First they were using a newer computer with a version of Windows 7 that wasn't compatible so they had to find a computer with XP. Next was the issue with downloading the patch and turning off all firewalls and popup blockers. After 3 1/2 hours they finally got it sorted out and loaded. The instructions that came in the envelope with the voucher need to be updated to refelct all this information. The dealer was great and even had the service manager in there helping out. This was the first Boss that was flashed with Trackey calibration at the dealership.
 
I wish someone knew why at line 22 on the dealer instructions they could not get the drop down box to let them choose the part/kit number. That is where my 3-1/2 hour attempt ended and with FORD RACING TECH telling dealer Tech to take my computer out, send it to him, he would flash it, and get it back to dealer in a few days. NO WAY I WAS GOING TO DO THIS.

I know they told the dealer Tech to TURN OFF all pop ups blockers, firewalls, active x, WHICH he had trouble doing. He had to do this on three different lap tops, still nothing, the dealer tech was using wireless connections, Some one has got to know how to get WINDOWS XP to allow the drop down box to work.
I have left a deposit for 350.00, HAVE my voucher, instructions dealers, and mine. When I put the red key it shows track key enabled, but we never got to next step due to drop down. Might have been a good thing if they were suppose to use landline instead of wireless for download. I AM Not sure what to do.????
 
LING952 said:
I wish someone knew why at line 22 on the dealer instructions they could not get the drop down box to let them choose the part/kit number. That is where my 3-1/2 hour attempt ended and with FORD RACING TECH telling dealer Tech to take my computer out, send it to him, he would flash it, and get it back to dealer in a few days. NO WAY I WAS GOING TO DO THIS.

I know they told the dealer Tech to TURN OFF all pop ups blockers, firewalls, active x, WHICH he had trouble doing. He had to do this on three different lap tops, still nothing, the dealer tech was using wireless connections, Some one has got to know how to get WINDOWS XP to allow the drop down box to work.
I have left a deposit for 350.00, HAVE my voucher, instructions dealers, and mine. When I put the red key it shows track key enabled, but we never got to next step due to drop down. Might have been a good thing if they were suppose to use landline instead of wireless for download. I AM Not sure what to do.????
From all the problems people are having I would send it in you will get the right tune and with no problems by sending the computer in I think it is a real good idea.
 
I FINALLY, Took my car in today #1029, 8am My SECOND TRIP, the Tech LET ME HELP HIM, closed down everything, hard ethernet cable to computer, windows xp, all pop up blockers off, etc. turned off everything, doors closed, windows down, and locked so no one would open the doors, GOT TO LINE 22, AND PART NUMBER SHOWED UP, clicked it, nothing, typed M (someone else suggested that here)worked, went to tire size, typed 1st number, whtn second, went to it, went to rear end, and typed in 1st number3, then . then 7 it poped up. Program download perfectly, went through on off, key changes etc. only took about 20 minutes and WE/I was done.
He even left me while he answered a call, download was done, and ready for him to complete when he got back.
ONLY CHARGED ME 345.68 total.
I noticed idle loupy sound , and some little responses. Nothing to drastic.
JUST GLAD ITS DONE................
 
548
0
Well I called the dealer and advised them of what I learned here. They insisted that they did all of these things and want to call Ford Monday. The really frustrating part is that winter is setting in here in MN and my window to do this is quickly closing. I can't really bark... they are not charging me for the install since I purchased the car from them.
[/quote]

M81b - What dealer are you using? If I buy it I might use yours since they'll have been through the process already.
 

TMO Supporting Vendors

Top