The Mustang Forum for Track & Racing Enthusiasts

Taking your Mustang to an open track/HPDE event for the first time? Do you race competitively? This forum is for you! Log in to remove most ads.

  • Welcome to the Ford Mustang forum built for owners of the Mustang GT350, BOSS 302, GT500, and all other S550, S197, SN95, Fox Body and older Mustangs set up for open track days, road racing, and/or autocross. Join our forum, interact with others, share your build, and help us strengthen this community!

Megafactories - Ford Mustang

ace72ace

Zaino, I put that $hit on everything
1,242
71
http://www.youtube.com/watch?v=h8ruxBmFDLM&feature=youtu.be

Wonder if anyone here now owns one of the Boss Mustangs filmed during this show?
 
That's cool, I'm watching it now.

[youtube]http://www.youtube.com/watch?feature=player_detailpage&v=h8ruxBmFDLM[/youtube]
 

ace72ace

Zaino, I put that $hit on everything
1,242
71
Why is it when I try to insert the URL between the [youtube] tags I only see a blank post? Btw, anyone notice the goof in the narration at the start of the show? ???
 
You mean how they mention several times the GT500 is 650 HP? ::)

I'm confused on it too and have had someone work on it to no avail. Anyway there are usually two or three different URL's per video. The first one I used is from right clicking on the video and using the Copy Video URL link

Works:

http://www.youtube.com/watch?feature=player_embedded&v=h8ruxBmFDLM

[youtube]http://www.youtube.com/watch?feature=player_embedded&v=h8ruxBmFDLM[/youtube]

The one you posted doesn't work:

http://www.youtube.com/watch?v=h8ruxBmFDLM&feature=youtu.be
 

ace72ace

Zaino, I put that $hit on everything
1,242
71
Um, ok. Wasn't referring to the HP misquote, but a botched location name...
 
If you want to make sure it works, cut out the embedding and post it from the clean link. Here is how:


http://www.youtube.com/watch?feature=player_embedded&v=h8ruxBmFDLM
http://www.youtube.com/watch?v=h8ruxBmFDLM&feature=youtu.be


Basically:

http://www.youtube.com/watch?v=[video number, where the number is the gibberish bit]



[youtube]http://www.youtube.com/watch?v=h8ruxBmFDLM[/youtube]


This issue is common to all the forums I'm on, and that cleaned link is the only one that works on all of them. The other option is to copy the title of the video into the youtube search and find it again that way, then use that link. That should give a clean link.
 

ace72ace

Zaino, I put that $hit on everything
1,242
71
Thanks for the link tip. About 5 minutes or so into it, the narrator says "Flint Rock".
 
CaliMR said:
If you want to make sure it works, cut out the embedding and post it from the clean link. Here is how:


http://www.youtube.com/watch?feature=player_embedded&v=h8ruxBmFDLM
http://www.youtube.com/watch?v=h8ruxBmFDLM&feature=youtu.be


Basically:

http://www.youtube.com/watch?v=[video number, where the number is the gibberish bit]



[youtube]http://www.youtube.com/watch?v=h8ruxBmFDLM[/youtube]


This issue is common to all the forums I'm on, and that cleaned link is the only one that works on all of them. The other option is to copy the title of the video into the youtube search and find it again that way, then use that link. That should give a clean link.
Thanks for that tip. I'll add it to the Tips for reading BMO thread. :)
 
Pretty cool to watch. Not as cool as being there in person, but you get the main points. I do wish they would've shown Ramp 51, though. That was my favorite part. Thanks for sharing it Ace.
 

TMO Supporting Vendors

Top