The Mustang Forum for Track & Racing Enthusiasts

Taking your Mustang to an open track/HPDE event for the first time? Do you race competitively? This forum is for you! Log in to remove most ads.

  • Welcome to the Ford Mustang forum built for owners of the Mustang GT350, BOSS 302, GT500, and all other S550, S197, SN95, Fox Body and older Mustangs set up for open track days, road racing, and/or autocross. Join our forum, interact with others, share your build, and help us strengthen this community!

2nd Gear Bog?

Has anyone noticed a bog when shifting into second gear under medium to hard acceleration. I am not talking about skip shift, I am definitely getting 2nd gear, and right after the shift it bogs. I am shifting at over 4500 rpm with throttle more than half way down. This has happened three times now so I am starting to wonder what is going on. Could this be something to do with traction control?

-Chris
 
I am not seeing it on downshift, just upshift. I will play around some more this weekend and see if I can consistently re-create it. I will try to recreate it with traction control turned off. I still have only 90 miles on the car, so not much drive time logged just yet.
 
There was another thread where someone mentioned a flat spot in their powerband. Anything above 4,000 and my car is pulling HARD.
 
Well I tried this weekend to re-create the bog, and could not do it. Maybe I just got some bad fuel. Hopefully it will not happen again. -crossing fingers.
 
OK, it did the 2nd gear bog again today. I figured it out though. I looked up at the dash this time and the traction control indicator was flickering. So I guess I am shifting too fast for the traction control. I never drove a car with traction control before, so I'm not sure what to expect. Is it supposed to pull off the power in such a dramatic fashion? I guess I expected it to be more subtle.

Either way I need to turn TC off, right before I buckle in each time.
 

jec246

Dallas_Dude said:
I am not seeing it on downshift, just upshift. I will play around some more this weekend and see if I can consistently re-create it. I will try to recreate it with traction control turned off. I still have only 90 miles on the car, so not much drive time logged just yet.

My dealer told me there is a 100 mile break in programmed in the computer. So that might have been the issue. The traction control can sometimes be annoying as well.
 

TMO Supporting Vendors

Latest posts

Buy TMO Apparel

Buy TMO Apparel
Top