The Mustang Forum for Track & Racing Enthusiasts

Taking your Mustang to an open track/HPDE event for the first time? Do you race competitively? This forum is for you! Log in to remove most ads.

  • Welcome to the Ford Mustang forum built for owners of the Mustang GT350, BOSS 302, GT500, and all other S550, S197, SN95, Fox Body and older Mustangs set up for open track days, road racing, and/or autocross. Join our forum, interact with others, share your build, and help us strengthen this community!

New Build Misfire

Car: 2013 Boss 302 LS with 26,000 miles (mostly street)

Background: I have a new N/A build with cams, cobra jet intake, long tubes, and CATS. Motor has approximately 1,000 miles on it.

Issue: I have constant misfire on cylinder 4. For the first 950 miles I was getting a misfire/rough idle at start up but that would go away once the car reached operating temperature. Thinking it was an issue with the tune I’ve been working with my tuner to make adjustments. About a week ago I started to get the constant misfire and the below codes.

Car is throwing DTC’s:

P0204 Injector circuit open cylinder 4
P0300 multiple misfire
P0304 misfire cylinder 4
P0316 misfire first 1000 RPM

What I’ve done:

Swapped #4 coil and plugs with cylinder 1 - Misfire stayed in cylinder 4
Swapped #4 injector with cylinder 1 - Misfire stayed in cylinder 4
Coil connectors are receiving signal and firing
Injector connectors are receiving signal and firing
Compression test – cylinders range from 148 – 151 psi. Cylinder #4 is 151


Any thoughts on what can be causing this?

Sean
 
565
561
Exp. Type
Autocross
Exp. Level
10-20 Years
Kansas City, Missouri
I would check all the wiring harness for faulty or loose pins. Had the same codes last build and the culprit was the connectors.
^That^

Also check for pinched wires. A few weeks ago I pinched my wiring harness between the block and bellhousing when I put my trans back in, took me a minute to figure that out.
 

TMO Supporting Vendors

Top