The Mustang Forum for Track & Racing Enthusiasts

Taking your Mustang to an open track/HPDE event for the first time? Do you race competitively? This forum is for you! Log in to remove most ads.

  • Welcome to the Ford Mustang forum built for owners of the Mustang GT350, BOSS 302, GT500, and all other S550, S197, SN95, Fox Body and older Mustangs set up for open track days, road racing, and/or autocross. Join our forum, interact with others, share your build, and help us strengthen this community!

YOU ARE NOT GOING TO BELIEVE THIS

41
0
So i took my 2012 302 CO in for its third alignment today. i was obviously concerned as to what was it's cause. i found out today that ford installed the (rear) 285 on the front and the (front) 255 tires on the rear.
this would explain my lack of traction at the drag strip and my alignment woes. still ran a 12.8 with 255's on the rear! lol

dissapointed somewhat that this would pass inspection at the factory.
it hooks up so much better now! these tires have never been rotated or left my sight during the 3 alignments or track key install.

just thought you guys would get a kick outta this!!
 
Back in the late 80s I found GTs on the dealer lot with Summer tires (Gatorbacks) on one side of the car and All Season on the other. What a great handling car that would be. I reported both vehicles to Ford.
 
Better question is how did your dealership not catch this during the first two times doing the alignment. Your wear patterns have to be f'd. I'd demand warranty replacement.
 
41
0
Surprisingly, there is even wear among all 4 tires. I have almost 40,000 miles on the original tires. I checked my LS today to make sure tires were mounted correctly.

I just happy that my car car finally hooks up now. I made several posts on this forum complaining about the lack of traction. I'm having fun with it now that it finally hooks up!!
 

TMO Supporting Vendors

Top