The Mustang Forum for Track Enthusiasts

Track Mustangs Online was built specifically for those who track their Mustangs!

Register Log in

AUTO-BLiP Install and Calibration Info for the S550/GT350

elmn8r

TMO Beginner
Messages
3
Reaction score
1
Location
Atlanta, GA
Hi all. I'm happy to report that Andres now has 12v versions of the Auto-Blip. He sent me one earlier this week and I installed it today. Works perfectly. For 2017's, you will need to know whether your throttle voltage is 12v or 5v. Give him a call to get assistance with determining which one you have.
 

Black Boss

TMO Addict
Messages
1,874
Reaction score
1,685
Location
Michigan
Just installed the 12v version also -- Install went fine — works great. However the clutch wire colors on the car harness are different to the 2015-17 Mustang AutoBlip instructions:

IMG_4467.jpg
 

Next Phase

TMO Intermediate
Messages
38
Reaction score
30
Location
NC
Sorry to bump an old thread, but the pictures aren't up from being hosted on Photobucket?

Anyone have the original pics they can send me?

Getting ready to tackle this and seems pretty straightforward. The instructions on the site aren't very detailed
 

Next Phase

TMO Intermediate
Messages
38
Reaction score
30
Location
NC
Thanks Rick, I think I have the install figured out. 2 tap ins for the clutch, 2 for the brake and 2 for the throttle. I have the directions and it looks straightforward after taking a look under the dash.

I removed my driver seat last night in prep for the install.

What are the 2 extra white and black wires for?
 

Speedfreak

2017 GT350
Messages
9
Reaction score
7
Location
Central Florida
Auto Blip is the best mod that I have done to the car so far! I tracked the car at Homestead last weekend and it worked flawlessly! It is definitely worth the small investment for a track driven car.
 

boss1

TMO Race
Messages
241
Reaction score
61
Is it normal for the clutch light to flash rapidly on start up after installation? Goes away once I push the clutch in. Just wondering if something is wrong
 

boss1

TMO Race
Messages
241
Reaction score
61
Yes it works fine. Just looks like it has power when the fob is in the car but the aux power has not been turned on yes. I think its just not seeing the clutch As soon as Aux or Start occurs its normal.
 

Flat_plane

TMO Beginner
Messages
2
Reaction score
1
Location
Miami
TMO, I just recently joined and really enjoying this forum already. I recently upgraded my Boss 302 to a 2017 GT350. Just purchased the auto-blip (verified that my 2017 has a 5V throttle). I definitely plan to remove the front seat for the install. I will be reading this thread in detail and would greatly appreciate any tips you found helpful to make this process as easy as possible.
 

Next Phase

TMO Intermediate
Messages
38
Reaction score
30
Location
NC
Just installed mine.... Disconnect battery, seat....and take your time. Everything is straight forward once you are lying on your back.

I would recommend cutting some of the black tape that holds all the wires together so you have more room to maneuver the T clips.
 

Tony Lisotta

TMO Beginner
Messages
7
Reaction score
2
Location
Frisco, Tx
Do you need to disconnect battery? I did not see that in the instructions. Or is that only if you are removing your seat? Keep in mind, I have the Recaro's. I am assuming they don't have anything connected to them as they dont have airbags or electronics in them.
 
Last edited:

JediRocker

TMO Beginner
Messages
4
Reaction score
6
Location
Frisco, TX
I have electronics on my seat, plus the air bag in the seat, so I had 2 plugs to unplug. I disco'd the batt & removed the seat to do the install.
 
Last edited:

TMO Supporting Vendors

Latest posts

Buy TMO Apparel

Buy TMO Apparel
Top